Erro cod. 8004F103 - Não foi possível conectar ao servidor

Boa tarde a todos,

Ao tentar acessas o Elipse, tenho encontrado o erro abaixo.

Nenhuma configuração foi alterada, o erro começou a aparecer de repente.

Obrigado!

Prezado André,

Poderia informar qual é a versão do E3 e qual é a versão do Windows?
Foi realizada alguma atualização de versão do E3 ou do Windows?
É possível dar PING no endereço IP mostrado na mensagem?
O E3 Server está rodando no computador referente ao endereço IP mostrado na mensagem?
Por acaso o Warsaw (módulo de segurança utilizado por sites bancários) está instalado em algum dos computadores envolvidos?

@Andre Aconteceu comigo essa semana. Eu tirei a hardkey do computador para fazer um teste e quando coloquei de volta deu esse erro. Aí encerrei os serviços do elipse para tentar abrir novamente e continuou apresentando o mesmo erro.
Foi necessário desligar o computador e ligar novamente para que tudo voltasse ao normal.
Abraço grande,

@Andre , o problema não aconteceu mais?

@pgustavo Esse erro está acontecendo comigo também! Vocês conseguiram localizar uma solução?

Henrique,

O André disse que desligou e ligou novamente o computador e o problema não ocorreu mais. Refaço as perguntas acima para você.

Gustavo,

Reiniciar a máquina foi a primeira coisa que eu tentei! Não funcionou.

Versão do E3: 5.5
Versão do Windows: 1903
Recentemente não foi realizada nenhuma atualização do E3 nem do Windows.
O E3 está rodando local.
O Warsaw não está instalado na máquina.

Henrique,

A primeira coisa a fazer é um Windows Update.

Ok, vou fazer isso e logo em seguida fazer o teste.

Atualizar o windows não solucionou! Mas eu reinstalei o Elipse E3 e solucionou.

1 Like

Boa noite.

Estou enfrentando o mesmo problema e a reinicialização da máquina ou reinstalação do Elipse Power não resolveu. Por favor @pgustavo, consegue me ajudar?

Poderia informar qual é a versão do E3 e qual é a versão do Windows?

  • Elipse Power 5.6.74 e Windows 10 Pro 64 20H2

Foi realizada alguma atualização de versão do E3 ou do Windows?

  • Atualizei o Windows como recomendado somente após a apresentação do erro, mas mesmo assim sem sucesso. Em relação a instalação do Elipse Power trata-se de primeira instalação.

Por acaso o Warsaw (módulo de segurança utilizado por sites bancários) está instalado em algum dos computadores envolvidos?

  • Não está instalado.

Sergio,

Favor abrir um tópico na categoria Elipse Power.

Boa tarde senhores, aqui conosco apareceu o erro 8004F103 e só conseguimos abrir o Elipse E3 tanto Studio quanto o Viewer após o reset no servidor.
Usamos a versão 5.6.74 no SO Win Server 2016... 

@pgustavo chegaram a indentificar algo que resolva sem que seja necessário tirar o sistema do ar ? Sds, Gladimir.

A Elipse Software criou este espaço com a ideia de estimular a troca de informações entre usuários de nossos produtos. Reservamo-nos o direito de não responder por este canal. Se você deseja suporte imediato, por gentileza, entre em contato pelo e-mail suporte@elipse.com.br ou pelos telefones (11) 3061-2828 / (21) 2430-5912 / (31) 4062-5824 / (41) 4062-5824 / (51) 3346-4699.

1 Like