Problema com ActiveX

Boa tarde,

Instalei a versão 3.0.1 do VLC Player porém não aparece o activeX na lista de ‘Gerenciar ActiveX’. Quando tento inseri-lo manualmente pelo botão ‘Procurar’ é retornado o erro do print abaixo.

O que posso fazer para resolver esse problema?
Muito obrigado.

Olá @kelvin,

Creio que não deve ter sido instalado corretamente pelo Windows.
Fiz o teste agora, instalando a versão 3.0.11:
image
image
image
Fiz o download desse site:
https://www.videolan.org/vlc/

Olá @kelvin,

Um comentário de um colega de trabalho, foi que ele precisou instalar a versão 32 bits do VLC, e depois reiniciar a máquina para funcionar.

Funcionou com a versão 32 bits do VLC, Gabriel. Muito obrigado. Porém quando tento fechar o Viewer a aplicação trava. tem alguma informação a respeito? Há um botão com o método Application.Exit().Quando fecho o Viewer usando as teclas de atalho alt+F4 não trava.

Irei precisar dos logs do E3 para apuração.
Envie os arquivos mais recentes(com o teste do Exit), da pasta C:\eeLogs\E3, para meu e-mail

Boa tarde, Gabriel. Com o VLC minha aplicação trava e dá alguns problemas. Gostaria de tentar o activeX da própria fabricante da câmera porém retorna um erro ao tentar adicioná-la na lista dos activeX no Elipse E3.

O activeX é web1.ocx

Olá @kelvin,

Este é um erro de registro/inicialização do ActiveX instalado.
Verifique com o fabricante se existe uma versão mais recente do mesmo, e informe o erro 000000E7 na versão atual.
Realize todas as atualizações do Windows antes de instalar a nova versão.